Login issue
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 09:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2024 - 09:33 EDT
Investigating
We are currently experiencing an outage affecting the Auth0 authentication services. This issue is impacting user logins and processes across all environments.
Posted Sep 04, 2024 - 08:40 EDT
This incident affected: Admin Console GUI.