Blank page after login
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 18:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2024 - 17:56 EDT
Investigating
We are currently experiencing an issue with the connectivity to app.atera.com.
Our teams are actively working to resolve this issue and restore normal service as soon as possible.
Posted Sep 05, 2024 - 17:03 EDT
This incident affected: RMM Services (Main Dashboard).